Not compatible with Orchard 1.4

It is not compatible with Orchard 1.4.

Id #3 | Release: None | Updated: Nov 1, 2012 at 5:53 PM by Bishoymly | Created: May 2, 2012 at 4:28 AM by brainwrecker

Content Sharing widget

Hi Piotre, what do you think of having it as a Widget as well, not only as a Content Part. That way it could be applied to the default layer,..etc.. I just downloaded the latest source code and wa...

Id #2 | Release: None | Updated: Mar 14, 2012 at 11:22 AM by pszmyd | Created: Mar 7, 2012 at 6:28 AM by Phusion

  • 1-2 of 2 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items