5
Vote

Not compatible with Orchard 1.4

description

It is not compatible with Orchard 1.4.

comments

blake05 wrote Jul 17, 2012 at 5:02 AM

This doesn't seem to work with 1.4 or 1.5. Please update!